Database Upgrade (Extended)
Incident Report for Glance Networks, Inc.
Resolved
Database update has now been completed.
Posted about 1 year ago. Dec 17, 2017 - 11:57 EST
Identified
Sunday, December 17th, the Glance service will be unavailable from 9:00 am to 12:00 am US Eastern time (14:00 – 17:00 UTC) for system maintenance. We selected this window as it is a historically low session volume period. During this period all Glance services - Screen Share, Cobrowse, and the Glance Admin Portal - will be unavailable.

While we frequently enhance and improve the Glance service without disruption, this upgrade requires us to go offline temporarily.

As always, please contact us if we can be of assistance by replying to this email or calling, +1-877-452-6236 (+1-781-646-8505) outside US/Canada.
Posted about 1 year ago. Dec 17, 2017 - 11:23 EST